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Chapter 1: Overview

Welcome to the HDx TDMRecord/Playback Option for 
VENUE systems. The HDx Option lets you integrate a 
Digidesign® Pro Tools|HD® system with your VENUE system, 
allowing you to record and archive live performances, and to 
integrate pre-recorded Pro Tools tracks with live inputs. 

By combining HDx’s recording and playback features, you can 
also perform Virtual Soundchecks: play back the tracks you re-
corded the night before and adjust the mix before a perfor-
mance or rehearsal.

HDx Capabilities and Features
The HDx Option provides the following:

• Direct digital connection (24-bit, 48 kHz) between a 
VENUE system and a Pro Tools|HD system

• Recording of up to 128 channels of digital audio (up to 96 
Stage inputs and up to 32 assignable channels) into 
Pro Tools (with two HDx cards)

• Playback of up to 128 Pro Tools tracks directly into a 
VENUE system (with two HDx cards)

• Support for Windows XP and Mac OS X-based systems

• Connects to Pro Tools|HD with DigiLink cables 
(purchased separately)

HDx Components
The HDx Option package includes the following items: 

• HDx card (installs into the VENUE FOH Rack and Mix 
Rack)

• HDx card ribbon cable

• Digidesign Registration Information card

System Requirements
The following are required to use the HDx Option with your 
installed and configured VENUE system: 

• A Pro Tools|HD or Pro Tools|HD Accel system running 
Pro Tools|HD version 6.9 or higher. An HD Audio Interface 
is not required. Two Pro Tools HD cards per HDx card are re-
quired for full channel count. 

• Two DigiLink cables per HDx card (purchased separately). 
All DigiLink cables in the system should be the same length.

• A second FOH Rack Snake card if you want to use two HDx 
cards. A second Snake card is required to provide system 
clock, even if a second Stage Rack is not being used.

For complete system requirements, visit the Digidesign 
website (www.digidesign.com).

Compatibility Information

Digidesign can only assure compatibility and provide support 
for hardware and software it has tested and approved. 

For a list of Digidesign-qualified computers, operating sys-
tems, hard drives, and third-party devices, refer to the latest 
compatibility information on the Digidesign website 
(www.digidesign.com/compatibility).

Up to two HDx cards can be installed in the FOH Rack. 
Only one HDx card can be installed in the Mix Rack.

An HDx card and an FWx FireWire Option Card cannot be 
installed simultaneously.

HDx Option card
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Conventions Used in This Guide
Our guides use the following conventions to indicate menu 
choices and key commands:

The names of Commands, Options, and Settings that appear 
on-screen are in a different font.

The following symbols are used to highlight important infor-
mation:

Convention Action

File > Save Choose Save from the File 
menu

Control+N Hold down the Control key 
and press the N key

Control-click Hold down the Control key 
and click the mouse but-
ton

Right-click Click with the right mouse 
button

User Tips are helpful hints for getting the 
most from your VENUE system.

Important Notices include information that 
could affect your data or the performance of 
your system.

Shortcuts show you useful keyboard or 
mouse shortcuts.

Cross References point to related sections in 
this guide and other guides.
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Chapter 2: Installing HDx

f you are using an FOH Rack with your VENUE system, see 
“FOH Rack HDx Card Installation” on page 3.

If you are using a Mix Rack, see “Mix Rack HDx Card Installa-
tion” on page 5.

FOH Rack HDx Card Installation
This section shows how to install an HDx card in an 
FOH Rack. A maximum of two HDx cards can be installed in 
an FOH Rack.

To install an HDx card in an FOH Rack:

1  Shut down your sound system. 

2  Power down the FOH Rack.

3  Disconnect power, audio, FOH Link, and any other cables 
attached to the FOH Rack. 

4  Remove the front panel faceplate by unscrewing its mount-
ing screws (#1 Phillips). Keep the screws nearby for remount-
ing the front panel later. 

5  If your system has an FWx FireWire Option card installed, 
disconnect its ribbon cable and remove the card.

6  On the back panel of the FOH Rack, remove the faceplate on 
any available expansion slot by removing the screws holding 
it in place. Keep the screws nearby for securing the HDx card 
to the FOH Rack later.

7  Remove the HDx card from its packing material. Hold the 
card by its edges.

8  Gently slide the card into the expansion slot. Make sure it is 
oriented right-side up.

Front panel of the FOH Rack

HDx and FWx (FireWire Record/Playback Option) cards 
cannot be installed in the FOH Rack simultaneously.

Faceplate

Mounting screws (remove all)

Back panel of the FOH Rack

HDx card showing bracket and connectors

Expansion
slot
faceplate
(remove)

Mounting bracket

Power connector

Ribbon Cable connector
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9  When the card is seated in its slot, secure it to the FOH chas-
sis with the mounting screw at the end of the HDx mounting 
bracket (accessible from the open front panel of the FOH 
Rack).

10  Secure the HDx card to the back panel of the FOH Rack us-
ing the two screws that held the faceplate. 

11  Attach the included ribbon cable to the ribbon connector 
on the HDx card and to the connector labeled “FireWire” on 
the first Mix Engine card (the rear-most card when viewed 
from the open front panel). Make sure the pins are oriented 
correctly, and that each connector is attached securely. The 
HDx card connected to this first Mix Engine card will appear 
as HDx1 in on-screen. 

12  If you are connecting a second HDx card, attach its ribbon 
cable from the ribbon connector on the HDx card to the con-
nector labeled “FireWire” on the second Mix Engine card from 
the back. The HDx card connected to this second Mix Engine 
card will appear as HDx2 in on-screen. Make sure the pins are 
oriented correctly, and that each connector is attached se-
curely.

13  Attach an available power cable plug to the power socket 
on each HDx card. Make sure they are connected securely. 

14  Reattach the FOH Rack front panel faceplate using its 
screws. 

15  Reconnect power, audio, FOH Link, and any MIDI cables to 
the FOH Rack.

16  Power on all VENUE system components. Proceed to “Con-
firming FOH Rack HDx Card Installation” on page 4.

Confirming FOH Rack HDx Card 
Installation
After you have installed the HDx card in your FOH Rack, you 
can confirm that you have installed it properly.

To confirm HDx card installation, do the following:

1  Go to the Options > Devices page.

2  Confirm the HDx card’s presence in your FOH Rack. When 
successfully installed, the HDx card is detected and shown 
on-screen in the following ways:

• The HDx card connected to the rear-most Mix Engine 
card appears as HDx1.

• The HDx card connected to the second Mix Engine card 
from the back appears as HDx2.

Installing the HDx card to the back panel of the FOH Rack

Attaching the ribbon cable to the HDx card

Attaching the ribbon cable to the Mix Engine card

HDx
card

A single installed HDx card may be connected to the second 
Mix Engine card, which will then appear on the system as 
HDx2. A second FOH Rack Snake card is required to use 
any HDx card as HDx2.

HDx card indicated in the FOH Rack icon in the Devices page

Two HDx cards indicated in the FOH Rack icon in the Devices page
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Mix Rack HDx Card Installation
This section shows how to install an HDx card into a 
Mix Rack. One HDx card can be installed in a Mix Rack, and 
the FWx card and the HDx card cannot be used simultane-
ously.

To install the HDx card in the Mix Rack:

1  Shut down your sound system. 

2  Power down your Mix Rack. 

3  Disconnect all power, audio, FOH Link, and any other cables 
attached to the Mix Rack.

4  Remove the front panel faceplate by unscrewing its mount-
ing screws (#1 Phillips). Keep the screws nearby for remount-
ing the front panel later.

5  On the Mix Rack’s back panel, remove the top expansion 
slot cover by unscrewing its mounting screws. Keep the screws 
nearby in order to secure the HDx card to the Mix Rack. 

6  Remove the HDx card from its packing material. Hold the 
card by its edges.

For FOH Rack installation instructions, see “FOH Rack 
HDx Card Installation” on page 3.

Front of the Mix Rack

Mounting screws (remove all)

Faceplate

Back of the Mix Rack

Although there are two expansion slots in which you can in-
stall the HDx card, for ease of installation it is suggested 
that you install the card in the top expansion slot.

HDx card showing bracket and connectors

Top expansion 
slot cover 
(remove)

Mounting bracket

Power connector

Ribbon Cable connector



HDx TDM Option Guide6

7  Gently slide the card into the expansion slot. Make sure it is 
oriented right-side up.

8  Secure the HDx to the back of the Mix Rack using the screws 
that secured the expansion slot cover.

9  Inside the Mix Rack, secure the HDx card to the Mix Rack’s 
chassis by tightening the captive thumbscrews.

10  Cut the zip tie that secures the expansion card power cable 
to the chassis, being careful not to cut the wires.

11  Attach an available internal power cable plug to the power 
socket on the HDx card by holding the socket on the HDx and 
pushing the plug firmly into the socket. When the power ca-
ble plug is correctly attached to the HDx card, the yellow wire 
should be the first wire from the left.

Installing the HDx card in the back of the Mix Rack

Securing the HDx card to the Mix Rack’s chassis

Cutting the expansion card power cable zip tie

Attaching an internal power cable plug
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12  Attach the included ribbon cable to the ribbon connector 
socket labelled “FireWire” on the first Mix Engine card (the 
rear most card when viewed from the open front panel). Make 
sure that the ribbon cable connector’s notch is facing you 
when attaching the cable.

13  Attach the other end of the ribbon cable to the ribbon con-
nector socket on the HDx card. Make sure that the ribbon ca-
ble’s notch is facing upwards when attaching the cable.

14  Reattach the Mix Rack faceplate using its screws. 

15  Reconnect power, audio, FOH Link, and any other cables to 
the FOH Rack.

16  Power on all system components. Proceed to “Confirming 
Mix Rack HDx Card Installation” on page 7.

Confirming Mix Rack HDx Card 
Installation
After you have installed the HDx card in your Mix Rack, you 
should confirm that you have successfully installed it.

To confirm HDx card installation, do the following:

1  Go to the Options > Devices page.

2  Confirm the HDx card’s presence in your Mix Rack. When 
successfully installed, the HDx card is detected and shown 
on-screen.

Attaching ribbon cable connector to rear most DSP Mix Engine card

A correctly attached ribbon cable and power cable

If the HDx card graphic is not displayed, power down the 
system and check all cables and connections.

Detail of Devices tab indicating presence of an HDx card in the 
expansion card slot

HDx
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Connecting Pro Tools|HD to HDx
Pro Tools with HDx supports up to two HDx cards, each with 
two 32-channel DigiLink connectors, for a total of 128 chan-
nels of input or output to your VENUE system.

Each HDx port is connected with a DigiLink cable (available 
separately from Digidesign) to an HD Core, Process, or Accel 
card in the Pro Tools computer or Expansion Chassis.

Connecting Pro Tools HD Cards to HDx

The HDx card ports can be connected to the Pro Tools HD 
cards in any sequence, but if you are connecting an HD-series 
audio interface to the system, it must be connected to the last 
Pro Tools|HD card in the sequence (the HD card farthest away 
from the HD Core card). 

Basic System

The following is an example connection scheme for a single 
HDx card and Pro Tools system with an HD Core card and one 
additional card. See Figure 1 on page 9 for an example system 
diagram.

1  Pro Tools HD Core card: HDx1 card port A

2  Pro Tools HD Process or Accel card #1: HDx1 card port B

Expanded System

The following is an example connection scheme for two HDx 
cards and a Pro Tools system with an HD Core and 4 addi-
tional cards. See Figure 2 on page 10 for an example system di-
agram.

1  Pro Tools HD Core card: HDx1 card port A.

2  Pro Tools HD Process or Accel card #1: HDx1 card port B.

3  Pro Tools HD Process or Accel card #2: HDx2 card port A.

4  Pro Tools HD Process or Accel card #3: HDx2 card port B.

5  Pro Tools HD Process or Accel card #4: HD audio interface.

Using an HD Audio Interface with HDx
(Optional)

You can connect one HD audio interface (192 I/O, 192 Digital 
I/O, 96 I/O, or 96i I/O) to the Pro Tools system to allow re-
mote monitoring of audio by the recording engineer, or re-
mote audio input to the Pro Tool system, such as with audi-
ence microphones in live performance.

Word Clock Connections

If a Pro Tools HD audio interface (192 I/O, 192 Digital I/O, 
96 I/O, or 96i I/O) is connected to the system, a Word Clock 
connection between the VENUE system and the audio inter-
face is required.

If no Pro Tools HD audio interface is used, a Word Clock con-
nection is not needed.

To connect Word Clock between the VENUE system and a 
Pro Tools|HD peripheral:

1  Connect one end of a BNC cable to the Word Clock Out port 
on the FOH Rack. (If a second FOH Snake card is present in the 
FOH Rack, connect the cable to the Word Clock Out port on 
the second FOH Snake card.)

2  Connect the other end of the BNC cable to the Loop Sync in 
port on the HD audio interface. 

Power Sequence
Whenever you are using a Pro Tools system with HDx, always 
power up the system in the following sequence.

Power up the VENUE system and the Pro Tools system in the 
following order:

1  Power up VENUE system components in the following or-
der: 

• Main Unit and Sidecars, or Profile

• Mix Rack, or Stage Racks and FOH Rack.

2  Start up the Pro Tools computer. 

3  Launch Pro Tools. 

Power down the VENUE system and the Pro Tools system in the 
following order:

1  Quit Pro Tools.

2  Shut down the Pro Tools computer. 

3  Shut down the VENUE system in the following order: 

• Mix Rack, or FOH Rack and Stage Rack

• Main Unit and Sidecars, or Profile

All DigiLink cables connecting the HDx cards to the 
Pro Tools|HD cards must be the same length.
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Figure 1.  Basic VENUE system with one HDx card and 2-card Pro Tools system

Stage Rack

FOH Link cable 

Computer

Digital Snake cables

(to VENUE console)

FOH Rack

DigiLink cables

Primary Snake

Redundant Snake
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Figure 2.  Expanded VENUE system with 2 HDx cards, 5-card Pro Tools system and optional HD audio interface

Stage Rack 2

Stage Rack 1

FOH Link cable 

MIDI Interface (optional)

HD Audio Interface (optional)

Expansion Chassis

Mic Preamp

Digital Snake cables

Digital Snake cables

MIDI cables

USB cable
(to Pro Tools computer)

Expansion Chassis cable
(to Pro Tools computer)

Word Clock cable

(to VENUE console)

FOH Rack

DigiLink cables

DigiLink cables

DigiLink cable

Output to remote Pro Tools monitoring system

Audience mics Primary Snake

Redundant Snake
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Chapter 3: Using HDx

Overview
Each HDx card allows up to 64 channels of audio to be re-
corded into Pro Tools. You can also playback your recorded 
tracks through your VENUE system so you can, for example, 
perform a Virtual Soundcheck. 

Two HDx cards can be installed into an FOH Rack, allowing up 
to 128 record or playback channels.

Signal routing for recording or playback is configured in both 
the VENUE system and Pro Tools.

VENUE System Settings

HDx Outputs (Recording)

Each HDx card provides 48 fixed outputs and 16 assignable 
outputs for recording of VENUE system channels into 
Pro Tools:

 Use HDx fixed output channels 1–48 (or 49–96 if using a 
second Stage Rack and a second HDx card) to record direct dig-
ital splits of Mix Rack or Stage Rack inputs 1–48 (or 49–96 if 
using a second Stage Rack and a second HDx card).

 Use the Patchbay > Outputs page (or Directs page) to route 
output busses (or channel Direct Outputs) to HDx assignable 
output channels 1–16 (or 17–32 if using a second HDx card).

HDx Inputs (Playback)

Each HDx card provides 48 fixed inputs and 16 assignable in-
puts for playback of Pro Tools tracks through the VENUE 
system:

 Use the Options > System Configuration page to replace 
Mix Rack or Stage Rack Inputs 1–48 (or 49–96 if using a second 
Stage Rack and a second HDx card) with HDx fixed input 
channels 1–48 (or 49–96 if using a second Stage Rack and a 
second HDx card). These channels can then be routed to any 
Input Channel or FX Return in the Patchbay.

 Use the Patchbay > Inputs page to route HDx assignable in-
put channels 1–16 (or 17–32 if using a second HDx card) to 
any available your console’s Input Channels or FX Returns.

Pro Tools System Settings

HDx outputs and inputs appear in Pro Tools in the same way 
as Pro Tools|HD audio interface outputs and inputs.

Each port on an HDx card carries 32 channels of input and 
output to Pro Tools, and appears as two interfaces (related 
groups of 16 channels) in the Pro Tools Hardware Setup dia-
log, as follows:

• HDx1 card Port A appears as HDx1 A1 and HDx1 A2

• HDx1 card Port B appears as HDx1 B1 and HDx1 B2

• HDx2 card Port A appears as HDx2 A1 and HDx2 A2

• HDx2 card Port B appears as HDx2 B1 and HDx2 B2

HDx outputs and inputs appear in the Pro Tools I/O Setup 
window with similar labels, allowing you to assign Pro Tools 
track inputs and outputs to HDx.

HDx assignable inputs and outputs correspond to the 16 
input and output channels on HDx1 B2. On systems with 
two HDx cards, assignable inputs and outputs from the 
second HDx card correspond to the 16 input and output 
channels on HDx2 B2.

HDx card in the Pro Tools Hardware Setup window

HDx inputs in the Outputs page of the Pro Tools I/O Setup window
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Signal Routing for HDx Recording
Each HDx card provides 48 fixed outputs and 16 assignable outputs for recording VENUE system channels into Pro Tools. The 
HDx fixed output channels take a direct split from the Stage Rack or the Mix Rack inputs. The input signal is split immediately 
after the input stage, and these input signals output directly to Pro Tools. The fixed output channels do not appear separately in 
the Patchbay.

HDx Fixed Outputs 

HDx fixed output channels (1–48 with a Stage Rack or a Mix 
Rack, and 49–96 on systems with two Stage Racks and two 
HDx cards) mirror the input signal from the corresponding 
Stage Rack and Mix Rack inputs (1–48, 49–96).

Systems with One Stage Rack and One HDx Card

(FOH Rack Only)

On VENUE systems with one Stage Rack and one HDx card, 
Stage Rack inputs 1–48 can be selected at any time to enable 
recording of live input into Pro Tools.

To select HDx fixed outputs for the first Stage Rack (1–48):

1  Do one of the following to put your system into Config 
Mode: 

• Press the Console Config switch on the console

– or –

• Double-click the Mode box in the bottom-right corner of 
the screen.

2  Go to the Options page and click the System tab to access 
the System Configuration page.

3  Click Edit.

Mix Rack inputs are referred to as “Stage” inputs, while Stage Rack inputs are referred to as “Stage 1” and “Stage 2” inputs.

Figure 3.  HDx signal flow for recording into Pro Tools
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4  In the Inputs section of the System Config page, next to In-
puts 1–48, select Stage 1.

5  Click Apply. The system restarts with the Stage 1 inputs ac-
tive. 

Inputs 1–48 on the first HDx card appear in the Inputs page of 
the Pro Tools I/O Setup dialog as Inputs “HDx1 1–48.”

Systems with Two Stage Racks and Two HDx Cards

(FOH Rack Only)

Enabling the Second Stage Rack and HDX Card

On VENUE systems with two Stage Racks and two HDx cards, 
the second Stage Rack and the second HDx card must first be 
enabled to make Stage Rack Inputs 49–96 available in the In-
puts page of the Pro Tools I/O Setup dialog. This is typically 
done once when you are setting up the system.

To enable the second Stage Rack and HDx card:

1  Do one of the following to put your system into Config 
Mode: 

• Press the Console Config switch on the console

– or –

• Double-click the Mode box in the bottom-right corner of 
the screen.

2  Go to the Options page and click the System tab to access 
the System Configuration page.

3  Click Edit. 

4  Select Enable Stage 2.

5  Select Enable HDx2.

6  Click Apply. The system restarts with the second Stage Rack 
and HDx card enabled.

Selecting Fixed Outputs for the Second Stage Rack

When Stage Rack Inputs 49–96 are made available, they can 
then be selected to enable recording of live input from the cor-
responding channels into Pro Tools.

To select HDx fixed outputs for the second Stage Rack (49–96):

1  Do one of the following to put your system into Config 
Mode: 

• Press the Console Config switch on the console

– or –

• Double-click the Mode box in the bottom-right corner of 
the screen.

2  Go to the Options page and click the System tab to access 
the System Configuration page.

3  Click Edit. 

4  In the Inputs section of the System Configuration page, 
next to Inputs 49–96, select Stage 2.

5  Click Apply. The system restarts with the Stage 2 inputs ac-
tive.

Inputs 1–48 on the second Stage Rack appear in the Inputs 
page of the Pro Tools I/O Setup dialog as Inputs “HDx2 1–48.”

Systems with a Mix Rack and an HDx Card

(Mix Rack Only)

On VENUE systems using a Mix Rack and an HDx card, Mix 
Rack inputs 1-48 can be selected at any time to enable record-
ing of live input into Pro Tools.

To select HDx fixed outputs for Mix Rack (1-48):

1  Do one of the following to put your system into Config 
Mode: 

• Press the Console Config switch on the console

– or –

• Double-click the Mode box in the bottom-right corner of 
the screen.

2  Go to the Options page and click the System tab to access 
the System Configuration page.

3  Click Edit.

Selecting Stage 1 inputs

HDx outputs 1–48 are always active and available within 
Pro Tools when Stage Inputs 1–48 are selected.

Enabling the second Stage Rack and HDx card

Selecting Stage 2 inputs
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4  In the Inputs section of the System Configuration page, 
next to Inputs 1–48, select Stage.

5  Click Apply. The system restarts with the Stage inputs active.

Inputs 1–48 on the first HDx card appear in the Inputs page of 
the Pro Tools I/O Setup dialog as Inputs “HDx1 1–48.”

HDx Assignable Outputs

HDx assignable output channels (HDx1 assignable 1–16, and 
HDx2 Assignable 1–16 on systems with two HDx cards) can re-
ceive signal from any mono or stereo VENUE system channel, 
including channel Direct Outputs, Auxes, mono or stereo 
Groups, Matrix outputs, PQ outputs, or Mains.

Enabling Assignable Outputs on Systems with One 
HDx Card

On VENUE systems with one HDx card, HDx assignable out-
puts are automatically available in the Inputs page of the 
Pro Tools I/O Setup dialog as Inputs “HDx1 Assignable 1–16.” 

Enabling Assignable Outputs on Systems with Two 
HDx Cards

On VENUE systems with two HDx cards, to make the assign-
able outputs on the second HDx card available in the Inputs 
page of the Pro Tools I/O Setup dialog, the card must first be 
enabled in the D-Show software. This is typically done once 
when you are setting up the system.

To enable the second HDx card:

1  Do one of the following to put your system into Config 
Mode: 

• Press the Console Config switch on the console

– or –

• Double-click the Mode box in the bottom-right corner of 
the screen.

2  Go to the Options page and click the System tab to access 
the System Configuration page.

3  Click Edit. 

4  Select Enable HDx2.

5  Click Apply. The system restarts with the second HDx card 
enabled.

HDx assignable outputs on the second HDx card appear in the 
Inputs page of the Pro Tools I/O Setup dialog as Inputs “HDx2 
Assignable 1–16.”

Routing Assignable HDx Outputs

With HDx assignable outputs available in Pro Tools, you can 
route any mono or stereo VENUE system channel to HDx as-
signable outputs, including channel Direct Outputs, Mains, 
Auxes, mono or stereo Groups, Matrix outputs, and PQ out-
puts.

 Using Direct Outputs lets you record discrete channels from 
the pickoff point you choose.

 Using Mains, Aux, Group, Matrix, or PQ outputs lets you re-
cord a stereo main mix, one or more stereo submixes, or any 
combination of these, up to the number of available HDx as-
signable outputs. 

To route a VENUE system channel to an HDx assignable output:

1  Go to the Patchbay page and do one of the following:

• Click the Outputs tab, and click the Mains, PQ, Matrix, 
Aux or Group tab to the left of the channel grid.

– or –

• Click the Directs tab, and click the Channels, FX Returns, 
or Outputs tab to the left of the channel grid.

2  Click the Pro Tools tab at the top right of the channel grid to 
show the available HDx assignable outputs.

3  Click in the channel grid to route a VENUE channel (listed 
on the left) to an available HDx assignable output (listed 
across the top). 

Selecting Stage inputs

HDx outputs 1–48 are always active and available within 
Pro Tools when Stage Inputs 1–48 are selected.

HDx assignable outputs can be configured and routed inde-
pendently from HDx fixed outputs.

A second Snake card in the FOH Rack is required to use a 
second HDx card, but a second Stage Rack does not need 
to be present or enabled for the HDx2 card to be enabled.

Enabling the second HDx card
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4  (Direct Outputs Only) Activate and set the level for each Di-
rect Output by clicking its In button and dragging its 
on-screen encoder in the Direct Out section.

5  (Direct Outputs only) Click the Pickoff column in the Patch-
bay to specify one of the following the pickoff sources for each 
Direct Output:

• top of channel (indicated by a “T”)

• insert return (indicated by an “I”)

• pre-fader (indicated by a lowercase “p”) or post-fader (in-
dicated by an uppercase “P”)

Signal Levels in the VENUE System 
and Pro Tools
0 dB on input meters of a VENUE system equal –20 dBFS. This 
20 dB of mixer headroom helps prevent digital clipping and 
distortion in live program material.

HDx does not provide independent gain control for the HDx 
fixed outputs before they are split off to Pro Tools, so program 
material coming into a VENUE system at 0 dB will be recorded 
into Pro Tools at –20 dBFS.

For gain control of HDx outputs to Pro Tools, use Direct Out-
puts to route audio channels to HDx assignable outputs, and 
adjust the gain on the Direct Output control for each channel.

Activating a Direct Output in the Directs page of the Patchbay

Specifying the channel Pickoff source

The available Direct Output pickoff points for Input 
Channels and FX Returns can be configured globally 
as pre- or post-fader in the Options > Pickoffs page.

Click to display Pickoff menu
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Signal Routing for HDx Playback
Each HDx card provides 48 fixed inputs and 16 assignable inputs, allowing playback of multiple Pro Tools tracks directly through 
your VENUE system. When enabled, the HDx fixed inputs replace the corresponding Stage Rack or Mix Rack inputs one-for-one, 
and appear in place of those Stage Inputs in the Patchbay.

HDx Fixed Inputs

HDx fixed inputs (1–48, and 49–96 on systems with two HDx 
cards) replace the corresponding Mix Rack inputs 1–45, and 
Stage Rack inputs 1-48 (or 49–96 if a second Snake card is pres-
ent).

On VENUE systems with two HDx cards, you can select either 
HDx card independently, allowing a combination of live in-
puts (from Stage Rack 1 or Stage Rack 2) and playback from 
Pro Tools (from HDx1 or HDx2). 

Enabling Fixed Inputs with One HDx Card

(FOH Rack and Mix Rack Only)

On VENUE systems with one HDx card, HDx Inputs 1–48 can 
be selected in the D-Show software at any time to enable play-
back from Pro Tools. When selected, HDx Inputs 1–48 replace 
Stage Rack or Mix Rack inputs 1–48.

To enable HDx fixed inputs 1–48:

1  Do one of the following to put your system into Config 
Mode: 

• Press the Console Config switch on the console

– or –

• Double-click the Mode box in the bottom-right corner of 
the screen.

2  Go to the Options page and click the System tab to access 
the System Configuration page.

3  Click Edit.

Mix Rack inputs are referred to as “Stage” inputs, while Stage Rack inputs are referred to as “Stage 1” and “Stage 2” inputs.

Figure 4.  HDx signal flow for playing back from Pro Tools
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4  In the Inputs section of the System Configuration page, 
next to Inputs 1–48, select HDx1.

5  Click Apply. The system restarts with the HDx1 inputs ac-
tive. 

The Stage 1 tab in the Patchbay is replaced by an HDx1 tab, 
and all Stage 1 routing is preserved. Inputs 1–48 on the first 
HDx card appear in the Outputs page of the Pro Tools I/O 
Setup dialog as Outputs “HDx1 1–48.”

Enabling Fixed Inputs on Systems with Two HDx 
Cards

(FOH Rack Only)

On VENUE systems with two HDx cards, to make HDx Inputs 
49–96 available in the Outputs page of the Pro Tools I/O Setup 
dialog, the second HDx card must first be enabled in the 
D-Show software. This is typically done once when you are 
setting up the system.

1  Do one of the following to put your system into Config 
Mode: 

• Press the Console Config switch on the console

– or –

• Double-click the Mode box in the bottom-right corner of 
the screen.

2  Go to the Options page and click the System tab to access 
the System Configuration page.

3  Click Edit. 

4  Select Enable HDx2.

5  Click Apply. The system restarts with the second HDx card 
enabled.

Selecting Fixed Inputs for the Second HDx Card

(FOH Rack Only)

When HDx Inputs 49–96 are made available, they can then be 
selected to enable playback of the corresponding channels 
from Pro Tools. When selected, HDx Inputs 49–96 replace 
Stage Rack inputs 49–96.

To select HDx fixed inputs 49–96:

1  Do one of the following to put your system into Config 
Mode: 

• Press the Console Config switch on the console

– or –

• Double-click the Mode box in the bottom-right corner of 
the screen.

2  Go to the Options page and click the System tab to access 
the System Configuration page.

3  Click Edit. 

4  In the Inputs section of the System Configuration page, 
next to Inputs 49–64, select HDx2.

5  Click Apply. The system with the HDx2 inputs active. 

The Stage 2 tab in the Patchbay is replaced by an HDx2 tab, 
and all Stage 2 routing is preserved. Inputs 49–96 on the sec-
ond HDx card appear in the Outputs page of the Pro Tools I/O 
Setup dialog as Outputs “HDx2 1–48.”

Selecting HDx1 input

If you change input routing when HDx1 inputs are active, 
those changes remain when you switch back to Stage in-
puts.

A second Snake card in the FOH Rack is required to use a 
second HDx card, but a second Stage Rack does not need 
to be present or enabled for the HDx2 card to be enabled.

Enabling the second HDx card

Selecting HDx2 input

Any changes made to HDx2 Input routing will be reflected 
in the Stage 2 Input routing when you switch back to 
Stage 2 Inputs.
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HDx Assignable Inputs

HDx assignable input channels (HDx1 Assignable 1–16, HDx2 
Assignable 1–16) can be used to route tracks from Pro Tools to 
VENUE system Input Channels and FX Returns.

Configuring Assignable Inputs on Systems with 
One HDx Card

(FOH Rack and Mix Rack)

On VENUE systems with one HDx card, HDx assignable in-
puts are automatically available in the Outputs page of the 
Pro Tools I/O Setup dialog as Outputs “HDx1 Assignable 
1–16.”

Enabling Assignable Inputs on Systems with Two 
HDx Cards

(FOH Rack Only)

On VENUE systems with two HDx cards, to make the assign-
able inputs on the second HDx card available in the Pro Tools 
I/O Setup dialog, the card must be enabled.

To enable HDx assignable inputs for the second HDx card:

1  Put your system into Config mode by double-clicking the 
Mode box in the bottom-right corner of the D-Show software.

2  Go to the Options page and click the to access the System 
Configuration page.

3  Click Edit. 

4  Select Enable HDx2.

5  Click Apply. The VENUE system restarts with the second HDx 
card enabled. 

HDx assignable inputs on the second HDx card appear in the 
Outputs page of the Pro Tools I/O Setup dialog as Outputs 
“HDx2 Assignable 1–16.”

Routing Assignable HDx Inputs

To route an HDx assignable input to a VENUE channel:

1  Go to the Patchbay and click the Inputs tab.

2  Click the Channels or FX Returns tab to the left of the chan-
nel grid to display the type of channels you want to use.

3  Click the Pro Tools tab at the top right of the channel grid to 
show the available HDx assignable inputs.

4  Click in the channel grid to route a VENUE channel (listed 
on the left) to an available HDx assignable input (listed across 
the top). 

A second Snake card in the FOH Rack is required to use a 
second HDx card, but a second Stage Rack does not need 
to be present or enabled for the HDx2 card to be enabled.

Enabling the second HDx card

Patching HDx channels to FX Returns for playback

To avoid potential feedback loops, make sure no channels 
are simultaneously routing to and receiving from any re-
cord-enabled Pro Tools tracks. 
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Example Recording and Playback 
Configurations
The following sections provides some examples of recording 
and playback configurations. For Pro Tools operational in-
structions, see the Pro Tools Reference Guide.

Simultaneous Recording and Playback 
Using HDx

You can simultaneously record and playback Pro Tools tracks 
using your HDx equipped VENUE system. The number of 
available record and playback tracks depends on your system 
configuration.

On VENUE systems with one HDx card installed, the follow-
ing are available simultaneously:

• 48 fixed outputs to Pro Tools (recording)

• 16 assignable outputs to Pro Tools (recording)

• 16 assignable inputs from Pro Tools (playback)

On VENUE systems with two Stage Racks and two HDx cards, 
the following are available simultaneously:

• 96 fixed outputs to Pro Tools (recording)

• 32 assignable outputs to Pro Tools (recording)

• 32 assignable inputs from Pro Tools (playback)

The following procedures describe how to set up your VENUE 
and Pro Tools system for simultaneous recording and play-
back of multiple Pro Tools tracks.

Configuring the VENUE System

You should first configure your VENUE system’s HDx inputs 
and outputs for recording and playback.

To configure your VENUE system for simultaneous recording and 
playback using one HDx Card:

1  Go to the Options page and click the to access the System 
Configuration page. 

2  Set Inputs 1–48 to “Stage 1” (for systems with a Stage Rack) 
or “Stage” (for systems using a Mix Rack). HDx1 output chan-
nels 1–48 automatically mirror the input signal from Stage 
Rack or Mix Rack inputs 1–48.

3  Go to the Patchbay > Outputs or Directs page and click the 
Pro Tools tab to route other channels, such as FX Returns, to 
any of the 16 assignable HDx assignable outputs.

4  Go to the Patchbay > Inputs page and click the Pro Tools tab 
to route any of the 16 HDx assignable inputs to your VENUE 
system channels.

To configure your VENUE system for simultaneous recording and 
playback using two Stage Racks and two HDx cards:

1  Go to the Options page and click the System tab to enable 
Stage 2 and HDx2.

2  set Inputs 1–48 to “Stage 1” and Inputs 49–96 to “Stage 2.” 
HDx1 output channels 1–48 will automatically mirror the in-
put signal from Stage Rack 1 inputs 1–48, and HDx2 output 
channels 1–48 will automatically mirror the input from Stage 
Rack 2 inputs 1–48.

3  Go to the Patchbay > Outputs or Directs page, click the 
Pro Tools tab, and route channels to any of the 32 HDx1 and 
HDx2 assignable outputs.

4  Go to the Patchbay > Inputs page, click the Pro Tools tab, 
and route any of the 32 HDx1 and HDx2 assignable inputs to 
VENUE channels.

Configuring the Pro Tools System

After you have configured your VENUE system for recording 
and playback, you should configure your Pro Tools system.

To configure your Pro Tools system for simultaneous recording 
and playback:

1  Go to I/O Setup>Inputs 

2  Assign available VENUE system fixed output channels to 
“HDx” input paths in Pro Tools.

3  Assign available VENUE system assignable output channels 
to “HDx Assignable” input paths in Pro Tools.

4  Go to I/O Set Up>Outputs

5  Assign available VENUE system assignable input channels to 
“HDx Assignable” output paths in Pro Tools.

For more information on configuring the VENUE system 
and HDx for recording, see “HDx Fixed Outputs” on 
page 12 and “HDx Assignable Outputs” on page 14. For 
more information on configuring the VENUE system and 
HDx for playback, see “HDx Fixed Inputs” on page 16 and 
“HDx Assignable Inputs” on page 18.



HDx TDM Option Guide20

Recording the Main L/R Mix or a Submix

VENUE

In the Patchbay, do any of the following:

 To route the main mix, go to the Outputs page, click the 
Pro Tools tab, and route the Mains to available HDx assignable 
outputs.

 To route a submix, go to the Directs page, and route from 
the Top of Channel Pickoff point on Auxes, Groups, Matrixes, 
or PQ bus outputs to available Direct Outputs.

Pro Tools

In the Inputs tab of the I/O Setup dialog:

 On your console, assign the corresponding assignable out-
put channels or channel pairs to “HDx Assignable” input 
paths in Pro Tools.

Managing VENUE Settings During HDx 
Playback

Gain Compensation in HDx Playback Mode

VENUE uses a hybrid analog/digital gain approach for analog 
Stage inputs. When switching to HDx Playback mode, the dig-
ital component of the gain stage (up to +3 dB) is preserved, so 
recorded tracks play back at precisely the same level as the 
Stage Rack inputs. As a result, input gain settings will typically 
vary across all channels by as much as +3 dB in playback 
mode.

Changing Gain While in HDx Playback Mode

If you change the digital gain of any channel from the VENUE 
console while Inputs are set for HDx playback, you have the 
option of keeping or discarding those gain changes when you 
switch back to Stage Rack input.

The Pad on a channel will automatically activate or deactivate 
to compensate for large gain changes.

To keep or discard gain changes made in HDx mode:

 When switching back to Stage Rack inputs (from playback 
mode to recording mode) click one of the following:

Apply Any gain changes made in HDx Playback mode are 
added to the total Stage Rack gain on each channel.

Discard Any gain changes made in HDx Playback mode are 
lost and the Stage Rack gain is returned to its previous value 
on each channel.

For example, if you set the Stage Rack gain for a channel to 
+30 dB, then switch to HDx inputs, a digital gain of +2.2 dB is 
preserved in HDx mode to yield the same overall gain on that 
channel (because 2.2 dB of the 30 dB setting was digital gain 
as compared to analog gain).

Patching the Main busses to HDx channels for recording

Gain compensation is applied to all applicable channels. It 
is not possible to preserve gain for an individual channel or 
individual HDx card. 

Gain change dialog
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While in HDx mode, if you increase the digital gain by 6 dB 
(to a displayed setting of +8.2 dB), and then switch back to 
Stage Rack inputs, you can do one of the following: 

• Apply the gain change, yielding a Stage Rack gain in-
crease of 6 dB, or a final setting of (30+6) or +36 dB.

– or –

• Discard the gain change, leaving the original Stage Rack 
gain unchanged at +30 dB.

Snapshot PRE Settings and HDx Playback 
Mode

While all current PRE settings are saved in the Show file, the 
storage of PRE settings in snapshots scoped for PRE depends 
on the current HDx mode. 

• Snapshots created while a channel is in HDx Playback 
mode will not contain Gain, Phantom Power, and Pad 
settings. These settings can only be stored in snapshots 
when a channel is configured for Stage Rack input.

• Any snapshots created for a channel in HDx Playback 
mode will contain only HPF, Phase and Delay values.

Using Synchronization and Time Code 
with HDx
The HDx Option only communicates audio data between 
VENUE and Pro Tools. 

If you plan to use Pro Tools as a MIDI Time Code master or 
slave, a separate MIDI connection for the Pro Tools host com-
puter is required. Use a USB MIDI interface with Pro Tools, 
and connect its ports to the MIDI In/Out ports on the 
FOH Rack or Mix Rack. 

Monitoring HDx Recordings

Monitoring Recording with an HD Audio 
Interface

If your HDx installation includes a Pro Tools|HD audio inter-
face, you can use the I/O Setup dialog in Pro Tools to monitor 
the HDx recording independently of HDx inputs and outputs.

To configure the Pro Tools system to monitor the recording, 
send the outputs of the Pro Tools session to the signal path 
that corresponds to the audio interface outputs connected to 
your monitoring system. 

Auditioning Files in Pro Tools with HDx

The audition function in Pro Tools, used for previewing audio 
files in the Import Audio dialog, the Audio Regions list, the 
Create Fades dialog, and for previewing AudioSuite processes, 
is limited to the first 8 channels of the primary audio inter-
face. 

In an HDx-equipped VENUE system, the primary interface is 
always the first HDx card, so audition output goes to this de-
fault output path. When you have set Inputs 1–48 to “HDx1,” 
audition output will be sent to the first 8 channels of the your 
console. 

It is not possible to send Pro Tools audition output to an audio 
interface that is connected at the end of the HDx card chain.

PRE settings stored and recalled with Snapshots in HDx mode

PRE Parameter Recall Store

HPF freq and state Yes Yes

Phase Yes Yes

Delay Yes Yes

Gain No No

Phantom Power No No

Pad No No

For complete information on VENUE synchronization and 
time code features, see the guide that came with your sys-
tem.

For complete information on signal routing in Pro Tools, see 
the Pro Tools Reference Guide. 

HD audio interface outputs in the Pro Tools I/O Setup dialog
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